WordPress - Degraded Performance

Incident Report for The Bar Method

Resolved

This incident has been resolved. Changes to local studio pages should now save normally.
Posted Sep 08, 2025 - 12:38 CDT

Investigating

We have identified an issue that may prevent studios from saving changes to their local pages. If you are experiencing difficulties saving changes to your local page in WordPress, please submit a Jira ticket to have your local page settings updated by the corporate team.
Posted Sep 05, 2025 - 16:52 CDT
This incident affected: Studio Operations (Website).