Xplor Brandbot Service Degradation

Incident Report for The Bar Method

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:02 CST

Monitoring

A fix has been implemented. Email previews are loading at this time. We are continuing to monitor the situation to ensure everything has recovered from the Cloudfare outage.
Posted Nov 18, 2025 - 09:32 CST

Identified

We’re currently seeing reports of email previews failing to load and in some cases sync, as well as an error message appearing such as “We’re having trouble showing your email. Please try again later.” Our team has an active investigation underway.
Posted Nov 18, 2025 - 09:12 CST
This incident affected: Studio Operations (Xplor Brandbot).