The Studio Store is currently down

Incident Report for The Bar Method

Resolved

Studio stores are performing as expected
Posted Oct 02, 2025 - 13:52 CDT

Investigating

The Studio Store is currently down. The issue is currently being worked on. There is no ETA for resolution at this time. We will update as we have additional information.
Posted Oct 02, 2025 - 10:33 CDT