Xplor - Folder Sync Issue in Automation Groups

Incident Report for The Bar Method

Resolved

This issue has been resolved.
Posted Mar 17, 2026 - 15:08 CDT

Investigating

Xplor Growth is still investigating the cause of an issue where some studios may see additional automation folders at the bottom of the Automation Groups list. Their engineering team is actively working on this issue.

At this time, please do not delete these folders, as they may be needed for troubleshooting and resolution.

We’ll provide another update as soon as more information is available.
Posted Mar 12, 2026 - 12:36 CDT
This incident affected: Studio Operations (Xplor Brandbot).