Dashboard Connectivity

Incident Report for The Bar Method

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 21:19 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2023 - 20:25 CST

Investigating

We are currently investigating an issue that is affecting Dashboard connectivity. At this time we expect you may experience issues with general connectivity, or see unusual errors when using these applications.
Posted Dec 08, 2023 - 18:57 CST
This incident affected: Studio Operations (Dashboard).