Microsoft 365 – Exchange Online Service Degradation

Incident Report for The Bar Method

Resolved

The Exchange Online service degradation has been resolved. M365 services have returned to normal operation.

If you continue to experience issues, please submit a support ticket.
Posted Sep 02, 2026 - 11:37 CDT

Monitoring

Microsoft has reported continued recovery across impacted Exchange Online services, with core email functionality remaining healthy.

Our teams are continuing to monitor the recovery alongside Microsoft while they validate that all remaining impact has been fully addressed. Additional updates will be provided when validation is complete.
Posted Sep 01, 2026 - 13:01 CDT

Investigating

Microsoft is currently investigating a service degradation affecting Microsoft Exchange Online.

Impact:
Users may experience intermittent issues with Microsoft 365 email services, including:

- Delays when sending or receiving email messages.
- Failed email delivery or messages not sending as expected.
- Intermittent errors when accessing Exchange Online.
- Delays affecting mailbox and email delivery functions.

Our teams are monitoring the issue with Microsoft and will provide additional updates as more information becomes available.
Posted Aug 31, 2026 - 12:46 CDT
This incident affected: Studio Operations (Microsoft 365).