US & Canada - Flash Sale Redirect Issue

Incident Report for The Bar Method

Resolved

The issue affecting The Bar Method Flash Sale has been resolved.

Members can now complete Flash Sale purchases without being redirected to the Bar Online page after Step 1.

If you continue to experience issues, please submit a support ticket.
Posted Sep 04, 2026 - 18:58 CDT

Investigating

We are investigating an issue where members with an existing Mariana Tek account are redirected to the Bar Online page after completing Step 1 of the TBM Flash Sale.

Workaround: Members with an existing Mariana Tek account should purchase the applicable package through their studio’s Buy page.

We are actively investigating and will provide updates as more information becomes available. (
Posted Sep 04, 2026 - 13:51 CDT
This incident affected: Studio Operations (Website).