Xplor - Folder Sync Issue in Automation Groups

Incident Report for The Bar Method

Resolved

This issue has been resolved.
Posted Mar 11, 2026 - 21:43 CDT

Investigating

We are investigating an issue where some studios may see additional automation folders at the bottom of the Automation Groups list.

These folders appear to have been unintentionally synced following a recent Xplor Growth system update. We have reported the issue to Xplor Growth, and their engineering team is actively investigating.

At this time, please do not delete these folders, as they may be needed for troubleshooting and resolution.

We’ll provide another update as soon as more information is available.
Posted Mar 06, 2026 - 14:35 CST
This incident affected: Studio Operations (Xplor Brandbot).