MarianaTek - Livestream Emails

Incident Report for The Bar Method

Resolved

Reports of this issue have subsided - Should you encounter this again, please submit a support ticket to MarianaTek at Support@MarianaTek.com
Posted Jan 11, 2024 - 15:18 CST

Monitoring

MarianaTek has notified us of an issue with livestream emails auto-check not functioning as expected.
A fix has been put in place at this time - Please submit a ticket should your studio continue to experience issues.
Posted Dec 06, 2023 - 15:01 CST
This incident affected: Studio Operations (Xplor MarianaTek).