Bar Online Trial Billing Issue

Incident Report for The Bar Method

Monitoring

We released a fix and are actively monitoring this issue to ensure a full resolution.
Posted Jan 30, 2026 - 15:31 CST

Investigating

We’re investigating reports that Bar Online users who purchased the 30 days for $9.99 offer are being charged $29.95 earlier than expected (approximately 2 weeks into the 30-day period). Our team is working to identify the cause and prevent users from being charged before the full 30-day period has completed.
Posted Jan 30, 2026 - 11:01 CST
This incident affects: Bar Online (Pre-Recorded Videos).